Loading

Recent Topics

My Bed will not go up

by felixatreides

This morning I tried to autolevel. The bed went up about 1" and stopped. Same thing happens when it prints. Bed will not go up. Tried a factory reset by it did not help. Any suggestions

View Comment

Qidi Max ticking and clogs

by Miamijerry

Ticking of the extruder means that the PTFE tube is starting to clog, I have Low Temp hotend, High temp hotend with PTFE and All metal hotend
They all would clog. Had the most success with the Low Temp Hotend, and when the ticking would start, change the PTFE and nozzle.

Then I did these two modifications;

50mm extruder fan with re-directed fan duct
X Max Hotend Fan Duct by Pardner - Thingiverse

and

Second 50mm fan mounted where the "Parts Cooler Blower" normally mounts. Cooling the Stepper.
https://www.youtube.com/watch?v=R7IdzloiP1g

No more clogs, hours and hours of prints.

View Comment

Thinking Of Changing the Motherboard

by NexGen-3D-Printing

As the topic indicates, I'm thinking of changing the motherboard in this X-Max to something else.

I'm pretty much over the Chitu (should be called Shitu) board that's in it, its noisy, its locked down, Octoprint doesn't work well with it and I cant use Klipper.

I have spare Bigtreetech E3 RRF board, it can run Reprap, Marlin and Klipper, I think before I start to mod any more hardware in this printer, I would like to see how well it can actually perform with a nice control board in it.

Would anyone like me to post pics and a how too on this?

I will most likely replace the mainboard, install a RPI 4, camera, and a RPI touch screen for Klipper, along with a BL-Touch, and a Gyro sensor.

View Comment

QidiPrint prints were better than Cura

by jms1

I've been using Cura on Linux for a long time with my X-max. (The Ulitmaker modern version of Cura) It works. But yesterday I booted Windows and printed some things using QidiPrint. I used the same basic settings for temperature, layer height, infill. The QidiPrint prints were noticeably better, especially the supports and first layer.

Not sure how I can replicate that in Cura. Copy every single setting over by hand I guess. Any ideas? thx

View Comment

Stock feed tube setup

by jms1

I'm having some uneven extrusion that I suspect might be filament dragging on the feeder setup. How do you guys have yours setup? It comes with a long tube and a short tube for where the filament goes through the body. One end has a metal bushing. I used the long tube with the metal end towards the outside of the printer.

View Comment