Loading

Perplexed by failed print

Please Login to Comment

I tried to print a scaled down Mars globe yesterday (https://www.thingiverse.com/thing:408034) and the print stopped at 24 hours with a flat top. I checked my machine this morning and found that I could not raise the Z axis higher than about 3 inches. I have printed 6.5 inch tall models in the past. Has anyone else experienced this? do you have any suggestions about what could be causing this? The machine is printing fine otherwise.

Mars 7x Globe in 2,000,000 Facets

I would recommend checking the threaded rod that drives the Z-axis. Start by lubricating it with a light machining oil; WD40 works short term if you don't have anything better. Partial disassembly may be required to run the nut up the rod to clear out anything that may be caught in the threads.

After I saw this, I used the controller to raise the Z-axis and it went up all the way. It simply would not do it the other day. I think now that it really might be the controller.

Have you tried to print the model again? Or anything else beyond that height? Just wondering if it was a once off issue or reoccurring.

I printed 4 shorter items. I want to print this again. It's the size I want, but it is such a long print. I won't print it again until I can identify what went wrong.

Maybe try printing a dummy model with that height. Like a simple square tower with minimal infill to reduce the material waste.

I am printing a canister and in the photo it is at 4 1/2 inches. I think I know now what caused the problem. It was the opening at the top of my enclosure for the Zimpure hose. That is what I thought it was at first, but I got confused when I could not get the axis to rise after the machine was turned off and on several times. Perhaps the smaller prints helped clear the issue caused by the hose becoming immobile. Thank you for your suggestion.

I think I will do this. I will print a canister using spiral vase settings.

Use anything silicone. WD40 is not a lubricant. It's more like a solvent. Good for cleaning things, but not for lubrication.

I'm assuming the z-axis switch is working or else you wouldn't be able to start a print... If you use Repetier Host, and updated it lately, make sure the printer settings there are appropriate under the "Printer Shape" page.... Print Area Height should be 180mm (or more if you've modded your z-Axis).

Thanks for responding. I checked and Print Area Height was at 185. I lowered it to 180. I did update Repetier Host last week, but I was thinking the problem was with the machine because it would not go higher when I used the controller.

It was worth a shot. I know when I updated I had to basically reconfig the printer all over again. Only other place I can think of offhand where max height is defined might be in the Marlin firmware, in Configuration.h

Maybe check there?

Mine looks like this (funny, my defaults have 185, so you might have been fine with that:

define min_software_endstops false //If true, axis won't move to coordinates less than HOME_POS.

define max_software_endstops true //If true, axis won't move to coordinates greater than the defined lengths below.

// Travel limits after homing

define X_MAX_POS 200

define X_MIN_POS 0

define Y_MAX_POS 200

define Y_MIN_POS 0

define Z_MAX_POS 185

define Z_MIN_POS 0

I checked. Mine is the same. Plus, I haven't hooked up the printer to my computer in a long time. I just use the controller.