Loading

S3D random stops with USB Printing

by B0n0_

Hello to all.

Any with the same problem?

I tried to modify power options in Win10 and connect to USB 2.0 but the problem persists.

Greetings.

View Comment

MacOs 11 Big Sur

by HenkK

Is there anyone who tested S3D v4.1.2 with MacOs 11 Big Sur?

View Comment

"Failed to parse XML file" message when opening factory file.

by Deboize

Last few days in Simplify3d v4, I've been getting this error or failed message when ever I open an existing factory file:

Failed to parse XML file
Encountered incorrectly encoded content.
OK

After hitting ok for the amount of Processes previsioly created, the factory files opens up. However some of the save settings are missing or revert back to default values: Primary Layer Height, External Infill Angle Offsets, Layer Modifications, etc.

Has anyone come across this message? Can Simplify3d be corrupt? Possibly reinstall it? If so, is there a way to save the "Select Profiles" I have created for different filament settings for my printer?

One note even though I have a few Select Profiles created, and choose the appropiate one depending if I'm using PLA or PETG, I sometimes tweak the setting to better suite the specific model I'm printing: layers, speed, processes, etc. However I don't update the current modified profile. I don't want to update it in order to keep my initial general good settings for a specific filament. Am I doing something wrong this way to create the error/failed message? Thanks.

View Comment

CRC mismatch on Tronxy x3A

by 1629Dill

I am tring to use simplyfy 3D on my Tronxy x3A with Marlin 1.0.0 but I keep getting a error that refrances CRC mismatch. I made a change to the firmware configuration to remove buffering, but that did not work. Any one have this problem and know how to solve?

Thanks

Attempting connection at .\COM5...
Testing plaintext communication protocol...
Testing binary communication protocol...
READ: start
READ: echo:Marlin1.0.0
READ: echo: Last Updated: May 31 2017 20:08:50 | Author: (none, default config)
READ: Compiled: May 31 2017
READ: echo: Free Memory: 12142 PlannerBufferBytes: 1232
READ: echo:Stored settings retrieved
Testing alternate communication protocols...
READ: echo:SD init fail
READ: ok
WARNING: CRC mismatch detected
READ:
Attempting RTS reset and trying again...
Connection failed.

View Comment

Help keeping model in size

by SubaruB4RSK

So im printing a model from here and scaling it up in size and the parts are fit together types however the torso area how can I know the leg and the torso would fit? If I scale up all the same size its way too huge.. Does S3d have a tool to get a rough draft minus me having to measure my printed part?

View Comment

Layer seam excessivly visible

by keepars

Hey all,

Iv been working a lot with simplify 3d and i have every setting damn near perfect except the visibility of the start/end of a layer blisters outward. I have an Anet A8 with an E3D V6 Bowden setup. The two images attached are of two benchys, The benchy on the left has the layer start points set to "Optimize start points for fastest printing speed" and as you can see the bow of benchy is quite ugly from the start points. The benchy on the right is using "Choose start point for closest to specific location" I picked a spot close to the front corner of the bow of benchy and you can see the seam in img_1641. I have played with retraction speed and coasting distance, my coasting distance is set to 0.4mm.

Would adjusting settings in the firmware like increasing jerk speed help this? my jerk speeds are XY 10mm/s and Z 0.3mm/s and my accelerations are 400mm/s2. Looking at them now they seem kind of slow to me.

View Comment

Sizing Print help

by Fxguy

Hey guys! I'm in need of some help. I'm trying to print an Infinity Gauntlet for my son from here: https://www.thingiverse.com/thing:3205209
I initially sized it uniformly at 75% for the palm, which works perfectly for his smaller hands. However, when I sized the fingers to 75%, they print too tight to slide all the way on his finger. His fingers are kind of short so I tried keeping X and Y at 100% and shrinking Z down to 75%. Then the problem is that it fits, slides all the way on, but it interferes with being able to bend the finger fully.
Any help / ideas appreciated. I started out with measuring his hand and adjusting in Simplify 3D accordingly.

Wearable Infinity Gauntlet
View Comment

Print fails always around 93%

by daveinhull

Hi,

I have a Qidi Pro-X and I'm trying to print in ABS some rollers and each time they get to around 93% (about 90mm high) they fail. The plastic has burn marks and eventually the head pulls the part from the bed and its wasted. See pictures.

Does anyone have any thoughts on what is happening. Hot end temp tried between 135 and 150, bed temp although not the problem until the head hits the part is set at 90.

I've tried re-slicing at different setting and layer height, temperatures, speeds, and I've even made the part again and a little small thinking the height was the problem. Still happens.

View Comment