Loading

Recent Topics

E3D extruder

by 102drewt

Has anyone started using the E3D extruder? I got this one off amazon for much cheaper than Solidoodle's extruder and its worked much better
http://www.amazon.com/gp/product/B00OOED4R4/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1

Also it fits in without any modifications

View Comment

Solidoodle 2 with a e3d hotend

by Lachlanhooper

Has anyone tried using an E3D-v6 with a Solidoodle 2?

View Comment

Solidoodle 2 Survival

by brucesdad13

I bought a used Solidoodle 2 Pro a few weeks ago and have been ensnared into a seemingly never ending drama of calibration and upgrading parts. Anyone else still using a Solidoodle 2? Any tips on making this printer worth keeping? I have an E3D hotend with .4mm nozzle and am in the process of printing all new carriages. I also print on glass, have a longer z-endstop bracket, and various other mods as well as a 30A power supply. My prints seem to never be square and I've noticed the Z axis stepper motor writhes around and flexes the frame ever so slightly this way and that as it's working. I've made efforts to install mods that will remove wobble from Z and am thinking of machining a new hotbed platform on my CNC. Help! :)

View Comment

performace: standard slic3r+repetier vs simplify3d

by ilovedoom

i bought simplify3d after a long period with the standard installation from SD sites. after SD left users alone, making a new configuration seems hard for less documentation, for me it was time and wasting material for poor slic3r results.
the first prints with Simplify3d were really good eventhough I made a temperature error, not switching from ABS to PLA. the same print with repetier was a total fail and longer (I remember something like an hour and half). by the way the print is the chrome dinosaur http://www.thingiverse.com/thing:943626
what is your experience about it?

Dino Chrome
by Jirat
View Comment

Solidoodle Lubrication

by thistof

So my solidoodle 4 has begun choking up on the x axis while printing. I'm figuring maybe it's time to lubricate? Or could it be something else?

From what I can gather it was originally lubricated with lithium grease. I only have silicone lubricant spray on hand. Would it be disastrous to use that instead? (possibly mixing the two, based on the residue of lithium grease still in my linear bearings)

Any advice is greatly appreciated!

View Comment