Loading

Pauses halfway into the print

hotend_cooling marlin_firmware pause-mid-print tevo_tornado

Please Login to Comment

Recently my printer pauses and turns off the hotend temperature randomly, this occurs at about 30min to 3 hrs into the print. Printer screen displays the message "Click to Resume Print". It also pauses at a different layer height each time, hard to pinpoint something directly on the Gcode...

Anyone having the same issue?

You give too less information.
Try to rule out some possible causes.
Printing from Sd?, format your sd-card or try another one. Try to print using usb.
Not printing from Sd, try to print from sd.

What firmware do you use? Slicer? Start code?
Too hot or too cold nozzle which maybe bring up some safety-feature? Check the thermistor.
Bed getting too hot? Try to print with low bed temperature or none and manually check it when the print stops.
Try another slicer.

SD card is good, printing PLA with no heated bed, I also tried PETG with heated bed and paused at the same spot, and the few layers printed come out fantastic. I'll give it a try at updating the firmware and installing octoprint. I'm starting to hate CURA lol

Ah, you are using Cura. see the comment below about the plugin "Pause at height" maybe you activated it by accident.

Maybe power supply to week...

Perhaps the thermistor is damaged, probably getting a lot hotter than what the temperature display says...
I already printed with different materials and temperatures, using the SD...
Attached images: Printer stopped at 40min, (Click resume to continue print)...

Before you disassemble your printer, format your SD-card or try another one. If it is the original one from Tevo, throw it away.

Used a new SDcard and im still having the same problem, pauses by itself at around the 8th layer and then moves to Z15 position and parks there until someone clicks "resume print" :(

Believe me, that money is well spent.
I found this on the internet, because the pausing seems to happen at the same height, and if you are using Cura see this. Maybe you activate it.

https://github.com/MarlinFirmware/Marlin/issues/8775

"Bauwser commented on Jun 30 •
I dont know if people still encounter mid print pauses from the Anet A8. I had a issue with it and found out for me it was caused by the Cura software which came with the printer. It had a plugin activated called, Pauze at Height, under the plugin tab. After removing it from the active plugin list my Anet did not pauze mid print anymore.
Currently running the latest Marlin firmware, stil without pauzing mid print."

I have CURA 3.5.0, doesn't seem like I have the plugin installed... However, I start slicing with Craftware and problem solved :D

It is a pity that the problem has not become clear, but I am glad that the problem is solved. Craftware looks very interesting, especially the possibility for manual adding and removing supports. Had not heard of it yet, but will definitely try it.

Edit: and it slices blistering fast and works and looks great.

Comments deleted.