Loading

Octolapse Settings for Tevo Tornado 2018

OctoLapse Octoprint tevo_tornado

Please Login to Comment

Hey there,

I am wondering if anybody has settings for the Tornado that work with Octolapse.
While I am able to manage to get timelapses, I cannot seem to get the timing of the extruder head and when the camera takes a snapshot down. This of course leaves us with a timelapse that gives you a headache because the bed is moving back and forth the entire time. I just want a fixed shot .

If anybody has been successful, please post your printer profile settings here and how long of a delay you set your camera to. Also, if you needed to add to your start gcode.
Much appreciate.

Isn't the answer to put a custom layer end GCode command in your slicer profile to move the bed to a set position at layer change, activate the camera, and then continue with printing?

I think what you want is to setup the Octoprint to take the timelapse on the Z-Change, not time, and then you will have to go into the slicer settings and force your layer start and stop points to be the same.

Here is one I did on the benchy that maybe getting to what you are looking for.

https://youtu.be/mbhsEPVO3u8

I have since gone away with this method, as this made a more artful timelapse, but I was more interested trying to detect what went wrong, so I now use time based timelapse.

Comments deleted.

Have a look at the Octoprint Users Group on Facebook (https://www.facebook.com/groups/piprint/). I think you'll find the answers that you need on there.