Clicky

Loading

TRONxY XY 3 PRO PAUSES PRINTING EBERY 15 TO 20 MINUTES

by tazfam2

I have a tronxy printer xy3 pro that was runniing fine and then it started pausing every 15 to 20 minutes and on the screen it shows a 0/ with the line thru it any one know how to fix this thanks

View Comment

Wifi module in Marlin

by burkej27

Hello,

I just added the wifi module to my Tronxy X5SA CXY-V6-191017 controller board but cannot get the firmware right to get it working. Has anyone else installed this who would like to share their firmware?

Thanks in advance.

View Comment

Print temperature for Hatchbox pla on X1

by k9officer41

Hi, I have a Tronxy X1 printer and I recently switched from Silver Amazon Basics filament to using black Hatchbox pla filament and I noticed that when I start printing the first few layers are extruding too much causing lumps the the nozzle to scrapes against the previous layer. After a few layers though, it’s fine and the is no more scraping the print finishes fine. Does anyone know why this would be? This didn’t happen when I was using the Amazon basics filament, and it was the normal silver, not silk.

filament Hatchbox nozzle TronXY_X1
View Comment

BL Touch on Tronxy X5SA

by jim_mcgroarty

I have a Tronxy X5SA and wanted to use glass on the bed. My standard auto-bed-leveling sensor does not sense the bed with the glass. I tried the large induction sensor which works but it makes the x-carriage as heavy as if it had the extruder motor on it. I was hoping I could use a BL touch which is much lighter. Has anyone done this if so how do I enable the function. Thanks.

View Comment

TronXY XY-2 Pro Will not print on the whole bed

by Syarnis

When I try to print something large, the X axis will stop at a certain point, well before the 255mm build plate, and make a beep like it is hitting an end stop. I have checked my Cura settings and the build plate is set for 255x255 like it should be. I am not sure what is causing this.

I do have a skirt set up, but that is set at 5mm, and the stop (both on the far end of the X and Y axis) is well below the 255mm max size.

I have attached a photo to try and show what is going on.

View Comment

firmware for tronxy x5sa

by spuhr

can anybody help me with firmware for the tronxy x5sa

View Comment

Extruder motor turning wrong way.

by AA8Plus

Hello,
I have a Tronxy XY2 Pro 3D Printer. It has been working well so far, but I have just updated the firmware to V1.32. Since then, my extruder motor turns the wrong way, pushing the filament out not in. Is there any fix for this? It is still under warranty, I only bought it a few days ago!
Thank you in advance.

View Comment

X5SA-600 Leveling

by 3D_Piper

I can not get this large bed anywhere close to level. It is high in the middle and low on the edges.
I tried to shim up the edges, but that left an air gap and I couldn't get the bed fully up to temp.
I have read the other threads on leveling. This is my first printer with a glass bed.
I home first. Then manual level where I can get all four corners exactly the same, but the center is high (0.3, edges -1 to -2).
Then auto level, but the numbers are way too high.
I thought having a leveling sensor would adjust the Z as you go so the first layer would stick even if there is some of the print bed not leveled?
I guess it at least has to be within tolerances

View Comment

X5SA-600 Layer shifting

by 3D_Piper

I am having a problem with layer shifting when printing this certain model.
I printed a 50mm calibration cube and it worked great, near perfect.
Using the same settings I exported a blaster model but when printing it the layers shift on the Y axis.
All belts are tight, everything is level and square, and all screws are tight.
I have re-loaded the g-code for the print back into Cura and it looked fine (was worried it got corrupt).
what could be causing this?

View Comment