Loading

Machine settings

Please Login to Comment

Any recommendations on machine settings in Cura? Ultimaker 2+ extended, or something else? And what about start and end gcodes?

I was hoping somebody with experience in cura would chime in on this but I had a similar issue although I use simplify3d. I admittedly don't know if I have it all the way figured out yet but I would suggest trying that? In theory the g codes shouldn't change too much between slicers? Someone please correct me if I'm wrong there... I would look into the other thread in this group, I think it's just called like marlin firmware, and maybe try and use the start and end g codes from the explorographer. His have worked for me but as I said in that thread I had to include an E code that simplify3d automatically threw in but wasn't in the codes from the explorographer. It's also important if you're using the sanjiu or the jennyprinter. They use different boards and drivers. Hope something here helps. Let me know if you have any luck!

Thanks for your reply, AjaxSliguy. I tried the start and end g-codes from explorographer, but it didn't help. So far, this printer has been a massive disappointment for me. For the price it´s been to many issues. I know it's a kit and a clone, but still, it should work better than this, and there really should be more information from the manufacturer/seller...

What is the problem with it exactly though? Is it just not printing at all? What errors is it throwing? Do you have the jennyprinter version or the sanjiu? I have had some hiccups with mine and the community is definitely small but a lot of settings transfer from ultimaker so a lot of tips for those machines work here. Let me know what else I can do to help though. :)

That's correct, can't get it to print at all yet. When I try to print, the bed won't move up, so its' really printing in mid air. In addition, none of the end stops seems to work, which doesn't really help. I've emailed the seller about the end stops, but haven't really gotten an answer to that yet. Any help you can give on the other problem is greatly appreciated though :)

Oh wow yikes. Alright did you buy it off aliexpress? Was it the jennyprinter or the sanjiu? I suppose if the z stop isn't working then the bed won't come up so that could be part of your issue but it's hard to believe you got three bad endstops. It makes me feel like it's a board issue or something. I thought I had an issue with my endstops during the build but realized it was due to a grub screw being loose on the short belt pulley. So I would first check all those just to be sure I guess. Have you tried to manually activate the end stops yourself?

Yeah, Aliexpress, and it's the JennyPrinter4. The y stop works, sort of, but the z and x does not. I've tried testing them manually, and nothing happens. Makes homing a bit tricky... :) I'm still awaiting respons from the seller on this as well, but it has been a lot of issues with the printer and the purchase in total that has made me open a dispute. I doubt anything will come of it, but have to try.

Drweir, make sure you haven't swapped your x and z endstops. Engage them manually when setting up your printer. Understand that the printer should move Z axis first, then X and finally Y. When it is moving the build plate down, try to depress one of the other endstops (X) to see if you have it miswired. Further, make sure your grub screws are all tightened and none of the pulleys are slipping.

Since the Y works, and the X doesn't, and the Z is connected a completely different place than the other two, I am certain they are not miswired. I have also tried to manually trigger the other end stops when moving Z or X, and nothing happens. I'll check the grub screws because I*ve seen some slipping, but the end stops still should react when triggered manually.

Could it be a board problem even if one of the end stops work, or is it more likely that the two end stops are broken? I'll try and swap the connections to see, but wirh a recently broken finger it's been difficult to move around 15kg of printer :)

Thanks for all your answers so far!

drweir, how did you get on, i have a jennyprinter4 and it was a complete disaster and the seller stopped communicating with me, every time i selected the 8825 extended in the touch screen for the printer model the board froze and refused to boot, I am now on my third mainboard, did you ever get this to work well or is it a piece of junk.

Hi MrPuffyNZ,

I gave up eventually. Before I could get it to work, the mainboard died, and I was fed up. Got a partial refund after I opened a case with Aliexpress. Now it´s just sitting here, and I'm not sure what I'm gonna do with it. I'm thinking of selling it cheap to someone to tinker with, but I don't think I'm gonna spend any more time trying to make it work myself. Sorry to hear that you have had the same experience with this printer as I did.