Loading

Mainboard Upgrade: How to handle heatbed thermocouple connectors

by mb18m039

Hi Folks!

I´m currently trying to breathe some new life into an old Duplicator 4S which includes an upgrade to an SKR 1.3 Board. The only challenge I´m currently facing is the connection of the Heatbed. The D4S´s heatbed has a total of 6 connectors - 2 power supply connectors and 4 appear to be for the thermocouple. I joined the 3D-printing party fairly late (2018), so all I have ever seen were two connectors for the heatbed thermocouple. That's why I wanted to ask what the two additional ones were for and if anyone knows of an easy way to connect the thermocouple to my beard, which offers only two connectors for the heatbed thermal measurement?

EDIT:
Ok, so according to the following link two of the connectors are common grounds. Does that mean I can simply connect those to a ground pin on my board?https://beta.ivc.no/wiki/index.php/MakerBot_Replicator_1_Upgrades_and_Repairs#Heated_build_platform_connector_replacement

Best regards
Thomas

View Comment

Cura builds cause Z axis to try to bottom out HBP

by Fogbankminis

Hi folks,
I have acquired a D4s and am frustrated with using replicatorG as it seems capable of only dealing with single part STLs.
I have tried Cura to combine them (which is does easy) but the gcode builds cause the Z axis to go to bottom and then it continues to try to wind down even when it hits bottom. No such issues if I generate gcode with replicator G other than it fails to build about 50% of anything I attempt. And always lots of filament bursting out.

Any ideas? I'm new to 3dprinters. At the moment I'm ready to return the printer, its second hand but the previous owner couldn't get it to work consistently.

View Comment

X axis error

by nickaprahamian

My x axis motor sometimes works and most times doesnt work but there is always a continual base as to where it does not work. I dont know how to fix it... if you can help, I would really appreciate it!
P.S. the deadzone is in the front left side about 3.5 inches into the middle all the way to the left.

Help
View Comment

Error

by dotpower

Hello!
Any idea what is causing this error on my Duplicator 4S?

https://www.youtube.com/watch?v=m-dvGj1UcSA

Greetings Thomas

Wanhao_Duplicator_4s
View Comment

Dual Extrrusion with Per-Layer Temperature Setpoints

by TPrime3797

Hello everyone.
Trying to perfect my dual printing. The model I'm trying to make has a section near the top that's a different colour than the rest. By default the printer wants to heat up both extruders at the beginning. That results in one extruder idling hot for an extended period, which is bad and ends up ruining the print when it tries to do it's part with 'baked' filament. So s3d has a 'per-layer temperature setpoint' setting which I figured would be exactly what I need. It works great if I make the temperature changes at the beginning of the print, but all the changes at the end, where I need them, are ignored. Does anyone have any idea what the problem might be?
Thank you

View Comment

Slic3r/GpxUI setup for Duplicator 4S

by sonrix

Hello,

I am quite new to 3d printing and I am trying to configure slic3r for prints.
The printer works with ReplicatorG as he should.

But when I use slic3r/gpxUI the printer doesn't get the right z-axis values.
The printer lowers the print bed to the bottom and even tries to start the print before it is heated.

After checking the slic3r Gcode it should at least heat and wait.
So the error probably lies at gpxUI settings.

I used following setting for gpxUI:
Machine Type: Replicator 1 Dual
Slicer gcode flavor: ReplicatorG/Makerbot

What do you use?
And is there another way to get X3G code?

Thanks
Martin

View Comment

Cura 2.6.0 (OSX version) with Duplicator 4S

by essb

Hi everybody!

As I'm still learning that 3D printing world, I may need some help with Duplicator 4S and new Cura 2.6.0.
Have used my Duplicator i3 Plus without any problems and I can say that I'm still happy about restults with Cura.

Now got Duplicator 4S and ReplicatorG seems too old and a bit "hard to use" for me. Does Cura 2.6.0 which I run on my MacBook Pro has possibility to use my 4S as well? Maybe someone can share their settings and parameters for that sofware.

Printer has 7.2 firmwire installed at the moment, of course I try to update it to the last Sailfish.

Thanks a lot!

View Comment

Temperature variation

by enumer

Hello everyone, I'm a new owner of a Wanhao Duplicator 4s and so far I am very pleased. I'm just a bit worried about the temperature variation of the extruder. Simplify3d states that a variation of more than +/- 2 degrees can be a problem and my extruder easily varies around +/- 4 degrees.
Is that normal for a D4s or might I have a problem with my PID controller?

View Comment

Changing acceleration settings in Sailfish

by drxenocide

I am using a Wanhao Duplicator 4S. I am using Makerbot Desktop 3.7.0.95. I believe I am running Sailfish 7.7 (that's what Makerbot Desktop says).

I experimented on my PrintrBot, and found that I can avoid stringing on very high-curvature paths, by reducing the maximum jerk allowed in the motions, by using the following command:
M205 X15

I want to do the same thing on my Duplicator. I would also like it to be saved to the EEPROM, and would prefer that I did not have to reinstall the firmware (it is working just fine thank you).

I have Cura, Makerbot Desktop, and Prontrface at my disposal currently, and would very much like to do it through one of those programs, or from my printer's LCD interface.

Thanks a lot.
--DrXenocide

View Comment