Loading
derailed

Toothless

by derailed May 22, 2017
Download All Files

Thing Apps Enabled

Please Login to Comment

Lovely little model! Please may I request you thicken the tail where it joins the tail fin, at least 3 times thicker? The same diameter as the 'spine' which runs through the fins. It will still look great, and would allow the model to be handled. Will happily flick some cash your way for the upgrade.

i faild about 4 times on wings and tail

The 'Toothless_With_Supports' didn't print well, but the 'Toothless_Without_Supports printed fine for me, after selecting the automatic supports generated by Cura 3.6. However, as expected, the tail broke off very soon. Pity, it's a very pretty little model.

I attempted three times. Came out beautifully twice (with supports) but his head came off while removing from plate. Do you have any suggestions? I was using PLA. One of the times I had a filament jam. So frustrating! He is so darn cute, I'd really like to have a successful print.

I would suggest raising your temperatures and checking that your extrusion multiplier is correct, might be an issue with under extrusion.

Comments deleted.

I made this on my anet a8 and it turned out well. DONT TRUST the premade supports though, add your own because they are weak and brake off easily during the print.

Same, tried to print it twice with the provided supports, the 2 same wing supports went off.

Same, specially having trouble with the wings supports. First some popped off and knocked over, so i tried glue stick and they just broke further up. Guess I'll try auto-generating.

I would donate if I myself had money, but i don't

Awesome print ! May I ask you how you did the supports ? I'm interested in adding this kind of supports to my models, in order to optimize the supports (ans use less filament than with cura's supports). Thanks !

Thank you!

For this model specifically I used meshmixer to generate supports. However I realize that sometimes the software does a bad job. I have now resorted to modeling supports manually in zbrush. If you want to see an example of that please look in my profile at the Noob Noob model.

Cheers! Please consider leaving a tip if you like the free models!

Https://PayPal.me/henryqiu

I'l check it out, thanks for the head's up !

Thank you! If you like it, please consider leaving a small tip, it helps me to continue to post free models like this one :)

Https://PayPal.me/henryqiu

What are the settings for this? for some reason this freezes my simplify3d I left it on all night, stay stuck on calculating fill

YOU MADE A TOOTHLESS I LOVE THIS SO MUCH HINT HINT I WONDER WHO I AM

derailed, what settings do you recommend for PLA?

Threw 5 your way. First time I have donated, this model is exceptionally good

Most welcome mate. I printed it on the CR10 at max scale, came out beautifully

Did you use the supports in the provided model or generate your own?

I use Simplify 3D, I created custom supports under the wings and 'ears'.
Did have a fail on my first attempt, I didnt notice that his little hands are not actually touching the build plate so had to stop the print and add supports under his hands too. After that came out fantastic

Oh yeah, and the tongue too. The tongue needs support

I used the ones in the model and added a few generated support towers

Tail is very fragile at one point. Wonder if it would be of interest to you in thickening that area?

Very nice model! I had some issues with the tail staying in place so had to add brim. Supports could use some tweaking (a bit larger base and stem then slowly taper to ends, as they tend to flex some until the printed part of model gets printed)

great work, trying to print the model with supports now but the model without supports is difficult to get to lay flat on the bed can you make one like the one with supports but without the supports since you flatten the bottom of that one? thanks!

Fixed model updated! If you enjoyed the model, please consider leaving a small tip via the link provided!

hummm i put this file on my S3d and it looks like the eyes have some kind of void behind them, i may be wrong but could you check your end aswell? it could be my slicer acting up.

Weasel314 is correct, and I apologize for the error. I have fixed the error and hopefully, it works accordingly now. If you enjoyed the model, please consider leaving a small tip via the link provided!

Same thing on mine. If you go to the mesh menu and "separate connected surfaces" it will break it back up. Just print the resulting objects as is. Noticed the 'left' eye still appears to have a void, but it is connected to the rest of the body, so all good. It is printing beautifully, btw.