Loading
bitwise

x ends prusa lm8uu

by bitwise Jun 7, 2012
Download All Files

Thing Apps Enabled

Please Login to Comment

Printed these two for my Mendel. They work fine. The idler hole and motor hole don't line up, but if you use the 608ZZ bearing as an idler, the lower belt sections from both the motor and the idler would be level and straight.

Aside from the orientation& mirror info being wrong, the rod holes dont line up. and the hole for the idler bolt is way too high to give a level x belt

see > http://sdrv.ms/17Aa4mEhttp://sdrv.ms/17Aa4mE

Its the nut size for the threaded bar M8? I wanna use with techpalladin acme lead screw that has an M8 sized nut. Thanks for sharing

You realize of course that you have the pairings mismatched.  The non-mirrored idler end goes with the mirrored motor end and vice versa.

Also what toolchain are you using that these STL files and on their sides.  I had to rotate them in meshlab before I could run them through skeinforge.  Otherwise, they were sliced at an impossible to print angle.

Besides all of that, I love this design.  You don't see too many x ends where the motor is between the bars; normally they hang out the back putting, I think, a tremendous amount of torque on the entire axis.

My z springs got stuk in the threaaded rods, i've got me some new nuts with spring-holders and my z-ends where broken, so that's why i've made these..

no more z-wobble

i printed it with 0.5mm nozzle @ 70%, layer height: 0.32mm

Holy Z wobble man. Let those Z threaded rods float, don't constrain them like you're doing. No wonder your prints look like they do.

so no Zippity do da tie's looks good. what are you slicing with and what print settings?

what cooling?