Loading
thebeetleuk

IKEA LACK ENCLOSURE V2

by thebeetleuk Feb 1, 2018
Download All Files

Thing Apps Enabled

Please Login to Comment

I've been struggling with designing a 600mm height Lack table setup for a couple weeks. It's been very slow progress (mostly because I'm also learning CAD software from scratch).

Added my Remix with my painstakingly created FreeCAD magnet holders... I still had to use TinkerCAD to merge the two objects - this old dog is too dumb to figure out the obscure FreeCAD errors it's generating :-/

(edit)

One leg printed... My tallest (and longest duration) print-to-date on my 2-week old Ender-3 Pro.

I dig Cura's Experimental "variable height" setting, which allowed the screw to be fine detailed, while not taking 1d 3h (as originally sliced). O.O
I think I'll tweak the infill... 30% is BEEFY (forgot to change it from another structural print :( ), at this rate, I'll use an entire roll of filament just for the legs!

Hey! Thanks for your work - but I'm having trouble printing it.
I have two problems:

  1. My unterstanding. As you see in image "Step1" i guess the section 1 is for the rear two feet - is it? But what are 2,3 and 4 for? What do i have to print?

  2. Ungrouping. When i try to ungroup your models using your recommended slic3r method (tried with the 500x4mm and 500x3mm version) some parts disappear. You can see on images "Step2" and "Step3" What could be wrong there?
    I tried the latest "normal" Slic3r and the Slic3r PrusaEdition in version 1.41.1 and 1.41.2. Behaviour is all the same.

when you splity the model then it will fall flat on the bed. You need to hit arrange to see them all or drag them to a new position :)

si imprimo esto sin extension entrara una cr10s ?¿

Hi

I have printed 4 leg extensions (the part with the "big screw") using the same file.
Unfortunately, the thread of one of the tapped plates (front / right) is in the wrong way...

the mirrored parts have a matching thread that is also the incorrct way :)

Hi, i've got mine already printed and assembled, waiting for plexiglas to make photos and upload it, i did the 550 version, wich hinges desgin do you recomend so they fit perfect on your design?

I didn't bother with hinges for the front door as I wanted it to be removable. I just felt that no matter what I would do with a hinge the door would just get in the way somehow. Happy printing :)

Hi,
Great design. I'm printing off the last of the pieces now. Just curious, when I checked the leg extensions for the 550mm version, it seemed to have a threaded piece in the core of the leg. It wouldn't separate in Cura so I assume it's a throwback from an earlier version.
Not sure if you've finished your Lack eclosure now but something I would like to do is install some lighting in the top table to illuminate the enclosure. Because I don't want to mess around with plugs and connectors each time I want to take off the top, I was looking to fit some pogo pin connectors in the leg sockets and supply them with 12Volts. Is there a way of getting the STL files for the rear legs, (4mm plexiglass and 550mm height), and the tops and bottom pieces? I need to create a hole through the centre of the legs for the wires to pass through and would prefer to model the mounting holes for the spring pins rather than drill them.
Any info would be appreciated.
Regards, Nat.

For the lighting I did think about the same thing but haven't got round to that yet. If you can draw what you need I might be able to model for you. Better to build a solution that we can share with others :o)

Same answer for you as GBCLabMI on splitting the model: Sounds like its a bug in the applications (or F360) where it doesn't separate the parts properly. If you use Slic3r https://www.prusa3d.com/drivers/ then you should be able to split the parts, remove the pieces you don't need, then save as an stl to use in your preferred slicer. let me know if you get stuck. The challenge is with the multiple options you end up with 32 objects per thickness of plexi. so that's about 160 parts to upload!

The parts need to be split for printing for the threaded piece to work.

Hi, which version is indicated for a stock Anet A8?

I have a problem, I cannot divide the extension after printed, can you give me one only stl file to print the upper leg with 2 mm plexiglas? I use Cura and Autodesk 123D and cannot split the two screwed parts nor before printing and after printed. Thank you very much!

Hmm. Sounds like its a bug in the applications (or F360) where it doesn't separate the parts properly. If you use Slic3r https://www.prusa3d.com/drivers/ then you should be able to split the parts, remove the pieces you don't need, then save as an stl to use in your preferred slicer. let me know if you get stuck. The challenge is with the multiple options you end up with 32 objects per thickness of plexi. so that's about 160 parts to upload!

Solved importing single parts in Autodesk 123D after splitting with Cura and deleting the solid parts I don't need! Thanks for your support!

Glad you got it sorted out. I'm going to work out a better way of splitting the files up without people have to sort through hundreds of files :)

Hi! Will this be able to hold a Wanhao D9 without collapsing? (20-22 kg)

Hi, this is a great design! Thank you. One small request if its not to much trouble.. I am looking to put .25 inch plywood for the sides but that works out to be 6.35 mm... Would it be possible to post a 7mm version? I really appreciate it and if not, thanks anyway!

I'll create the new sizes later on tonight. I'll post a 6.5mm and 7mm version

That would be great! Sorry to be such a pain, but would it be possible to also create a 13mm version(for half inch). I am still waiting to receive my Lack tables but am trying to procure the other parts.

Thanks Again!

Stupid question. How are you supposed to secure the extension pieces? Really long screw?

The holes are recessed. So a long screwdiver!! :)

Hi
Great work!!
Have printed out parts from IKEA-LE_V2_600mm_x_3mm.stl, but I have problem to fit the leg extension together with the "knob"-part because it is threaded left instead of right, only for the right tableside. When I look at the split parts in Slic3r I think they have been mirrored and therefore threaded left.
Is it possible to fix soon? Looking forward to put everything together.
Thank you

Hi, You are correct I did mirror the parts but I thought that would be OK as I thought both parts were mirrored. Let me check tonight.

I have checked this again and although the parts are mirrored they should still screw together with each stack. Can you share a pic of where you have the problem?

Now I understand. The whole stack is mirrored and it works just fine as long as you keep the parts together for the stack. Three of the stacks are left threaded (mirrored) and the rest are right threaded. My problem was I printed a right threaded leg-extension 4 times assuming that they were all alike. Have mounted all parts now without problems.
Thanks

Hey,

Thank you for modeling this, it's imho the best Ikea Lack enclosure out there. I've built Version 1 few weeks before you published Version 2 with 460mm Perspex.

My questions is, could you please advise how I may upgrade mine (V1 460mm) to this V2? I didn't see any 460mm files.

Also, could I print the 500mm and somehow compensate for the difference in height by printing a skirt? do you have a better idea?

OK so I looked at this again and to get the 460 height you are looking for you just dont use the extension to make it taller. Look at the main picture above (bottom left), just use the red and green part and dont bother with the blue bit. If you do that the height will be the same.

I'm assuming you want to upgrade due to the extra space in the middle?

Other than that the designs are almost identical. I didn't make the heights the same but it's a good point. I'll need to check what you need will still work as I have an additional part in the new design which may prevent me from creating the height you need.

What is the purpose off this in the middle of the legs?
Is like an insider cone?

Hi, Sorry but I'm not sure what you mean. Each part fits inside the other for the legs. Check out the video.

Yes, i understand that, sorry about my english, ill do my best so you can understand me.

I split the 500 3mm in separarte parts so i can print it once a time.
When i was reviewing the process of one the bigger parts in simplify i realized that more or less at medium high "z", the leg has a hole, and then it goes solid again, like a glitch in the middle i attached an screenshot in my previous comment, i can make a video if you prefer that and show it to you.

OK so I see what you are talking about. It looks like its a bug in S3D. When I Seperate Connected Surfaces then it doesnt seem to split each of the legs into 4 parts (only 3). I'm not sure why that is and I'll need to investigate. I'd suggest using a different slicer for the moment and you can split, save as an stl and drag that back into S3D. then when you split again in S3D It should work. Other slicer: https://www.prusa3d.com/drivers/

Oh dear, I just see, i split it with slic3r and everything works fine now, i will try the 600 version then, less printing each piece this way spliting into 4 instead 3 parts.

Thank you, i will post pictures when i've got it finished.

Hello,
nice work.
do you have a version for smaler plexi glas? You have made many versions but i can't find for 2mm.
Lack enclosure for 2mm plexi glas is rarely on thingiverse.
Regards

2mm Added. Happy printing!

Thank you very much. I will test ist with PLA

Sure. I'll upload later tonight. Didn't think anyone would want to go as low as 2mm but np :o)

Hi - great stuff! I printed the test files with a Prusa i3 Mk2s, PLA @ 0.2 mm layer height and the thread fit was perfect.

Also thanks for fixing the files so that the plugs stay with the spacers :)

FYI - I could only get the threaded parts to separate in Prusa Slic3r. SImplify3D and Netfabb Standard could not tell that they are separate parts so users may have difficulty with those.

I'm printing them currently so will post pics when done.

Thanks so much!

Yeah I'm not sure whats going on with S3D. I suspect a bug somewhere in the slicer software. The only problem is if I split them up, instead of 12 files we will end up with nearly 384+the 3 test files!! Eek!

More investigation is required :)

P.s. If anyone can't split them up properly just get in touch and I'll send you the files direct.

Hi there,

I'm a bit of a noob, so sorry if this is a silly question.
How can I print IKEA_LACK_ENCLOSUREV2-_500mm_x_3mm.stl?

It's one big group of models.

You can split up the model into several parts using your slicer. I'm using S3d and it takes about 20 sec on my machine but works well :) Then you just select the parts you want to print and orient them correctly on the bed.

Slic3r https://www.youtube.com/watch?v=52DU7ZSRmR0&t=47s

Simplify 3D (40 seconds in to the video) https://www.youtube.com/watch?v=g1V-5aA03dQ&t=60s
Update: 10/2/2018 - I have just noticed that S3D doesnt seem to split the model properly. I'll try to sort his but you can always use Slic3r instead for the moment.

Thank you for taking the time to reply and provide youtube links. That's very kind of you.

I don't own Simplify 3D, so I can't confirm how it works with that software. But I have Prusa Edition Slic3r. I was able to split the mesh, but the problem is that the male fitting on all the Upper Legs also becomes split, and disconnects from the model. See attached screenshot.

This makes it impossible to print in Slic3r, it seems. Because when the male fitting splits from Upper Leg, it auto-sinks to the build plate. Then, the Upper Leg part also auto-sinks to the build plate.... and I lose all alignment between the two parts. :(

When I try to use Split on the Upper Leg test print, I cannot split it. It's one solid model, so I don't have a problem with the male fitting disconnecting.

I know you're pretty busy, but would it be possible to upload the models with the Upper Leg and it's male peg as one mesh? Similar to the test print. I really appreciate your work, thank you.

All uploaded now. Give that a try!

Thank you! I really appreciate it!

I was able to place and slice the new grouped models without any troubles. Going to start my print now! It will probably take a couple days, but I'm looking forward to posting a full Make in the near future!

Good spot. I didn't check all the legs when I uploaded first time. I have now corrected them and will upload again shortly. Will post when done.

Comments deleted.