Loading
wekster

Mini Logan - Wolverine

by wekster Apr 25, 2018
Download All Files

Thing Apps Enabled

Please Login to Comment

I tried to prit this one twice and both times it failed. i used cura engine to slice it and use diferent kind of supports. I have already print chewbaca, penywise, hellboy, jason, he-man, skeletor

What have failed? Can you give me more info and some pics? Thank you

I do not have pics, i saw the problem not at the time it happen but several minutes later, i think the failing is when printing the left hand and claws, 2 times i stoped the printing when it was at the waist level, but both time i saw that the left arm was the problem, even the supports for that part were unglued from bed.

I'm really sorry this is happening to you, some people had problems with his blades and that's why I've made that other file where blades are much thicker so it should be easier to print it. I've personally did few tests before uploading it so there really shouldn't be any problems, especially with Cura that I was using to test stuff too.

I'm relatively new, but I seem to have the same problem. Do you have the settings at which you print? First time I printed, the right foot seems to be brittle and falls off. Second time I came back and the left hand had fallen off. I think the model is great, but being new I am not sure what I might be doing wrong.

I tried to print the "wolverine for smaller prints" STL twice and both times it failed roughly below the kneecap about midway through the calves. I sliced using Slic3r and rotated the model so he was standing. The other minis from your collection have printed great.

I'm really sorry about that. I can check it later today and try to fix it but if you want to make a quick fix just upload that model on netfabb online and that should solve it.