Loading
Hey! This thing is still a Work in Progress. Files, instructions, and other stuff might change!
registeredthing

BlTouch Mount For Ender 3 (remix) - no supports needed

by registeredthing Jul 14, 2018
Download All Files

Thing Apps Enabled

Please Login to Comment

@registeredthing, you are my hero for making this. All of the other mounts I've tried have been a headache to get properly printed. Thank you very much!

  • Posted with 3D Geeks Thingiverse Browser App

Thanks, happy it worked for you!

One more thing..for the Ender 3 2018 I measured the following:
XProbe offset from extruder: - 42mm
YProbe offset from extruder:- 5mm.
This is required for Marlin config.

Thank you, I realized that I forgot to post these in the description, will fix that now.

March 13th 2019:
These measurements are accurate on Ender 3 with the stock cooling block :D I didn't have to modify them at all

Thanks, you're a hero!

Standard (not 3mm lower) worked perfectly for me. See make pictures.

Thanks, good to hear, are you using a BL Touch (smart or classic), or a clone?
EDIT - just saw the make, it's BL Touch Smart.

Bl Touch Smart Clone

So what is the best STL to print ? ender3-bltouch-mount-4b-3mm-lower OR ender3-no-support-bltouch-mount-4a-fixed

I'd recommend using the adjustable one here:
https://www.thingiverse.com/thing:3148733

The issue is that there are height differences between these sensors, smart, classic, clones, so it is better to use that adjustable one.

I only left the fixed versions up since some folks like them better :D

Adjustable BL-Touch sensor mount for Ender 3 and CR10 (with STEP file)
Comments deleted.

I suggest using the 3mm lower version (ender3-bltouch-mount-4b-3mm-lower.stl). I have used the other one and crashed into the table.

I deleted my comments because they were stupid and I am tired. I was just about to go back to bed and my head hit the pillow and I realized that "derp", the probe doesn't crash, the nozzle does. Still I hope everything was OK. The adjustable version is probably the best though and I am thinking I will probably just remove these non-adjustable ones in a couple weeks.

I agree with you, removing the fixed ones eliminates the problem of crashing. Personally, I like fixed the things fixed so I would still use the fixed one :) Thank you for the nice work!

Yeah that why I am waiting a week or so before I take it down. Biggest problem is that different sensors have different heights (ex classic and smart, or 3D touch).

I may just add these in with the adjustable one as "other options" or something since there may be some case where the adjustable does not work for some reason (like due to some interference). I don't want to leave stuff up that may have issues though, especially when I can't really test these anymore.

Comments deleted.

For some reason my printer is putting a space in the base of about a 3/8 of an inch. The models base is clearly one piece. Any idea why it's doing this?

Thanks again for the heads up - should be fixed now. I think the problem was that when I "fixed" the prior problem last month (with the probe being a bit too low - thanks to the info from Elchschmied who remixed this), the split I made in the model at that time caused what you saw in the slicer. On my source file everything was merged, but when I looked at the step file it was still split!? To fix, I cut out the problem (split the model to get rid of the weird area), extruded the gap, and them merged the now 3 parts back together. That seems to have fixed it and I attached a pic of the model in Cura showing it should be cool now.

Thank you so much!

No problem, and thanks for letting me know of the trouble with the part!

I ran it through a repair at makeprintable.com and it seems to be ok now.

Thanks for the heads up, that looks bad. I will check it out and see if I can fix it.