Loading
walter

Bridging Test (Customizable)

by walter Sep 25, 2014
Download All Files

Thing Apps Enabled

Please Login to Comment

all but the 200 file are corrupted...please check and upload good files (slic3r 1.2.9)

hey! in Software cura, you know how bridge's are configurated?

dunno, with the MAJ they don't implemented this option apparently. No plugin ether ;__;

Hey, you should post this on in the "Calibration" group.

Wow, how do you print such prefect bridges with no sagging?! Bridging still eludes me. :(

ditto - great bridge prints. was this on the Afina H480? what settings did you use, speed , layer height, temp , etc..PLA?

Those were printed on a modified RigidBot, using the PLA that came with the printer. 0.2mm layers, 185C. Bridging speed was probably in the 20mm/sec range (the rest at 60mm/sec). I never had much luck bridging with the Afinia, its software didn't seem to really bridge, unless you tricked it by putting the overhang at a slight angle.

There is some sagging on the underside, but the tops are pretty flat. I didn't need to do anything other than reduce the bridging speed to get the bridges working. I thought I would have to do more fiddling, which is why I made this, but it seemed to mostly just work. Maybe it's the filament? I haven't done much bridging and I haven't tried other filament yet. I had the part cooling fan at 100% (using the design at http://www.thingiverse.com/thing:432000). I also experimented with additional cooling from a usb fan, but it didn't seem to have much effect.

Nautilus Mount (RigidBot E3D v6)
by walter

i also wonder about that O.o